Australian Old School Bobbers & Choppers
 
HomeHome  GalleryGallery  CalendarCalendar  FAQFAQ  RegisterRegister  Log inLog in  

Share | 
 

 Joe Hunt Mag on a 73 T140

View previous topic View next topic Go down 
AuthorMessage
Jnrwrenchmonkey



Posts : 2
Points : 6
Join date : 2013-12-05

PostSubject: Joe Hunt Mag on a 73 T140   Thu Dec 05, 2013 7:15 pm

I was just wondering if anybody had encountered any problems with the tapers on the Joe Hunt Mag not fitting correctly into the cam shaft?

We recently had a bike in to have one fitted (A 73 T140V) I hadn't done one before so I found a heap of information and ended up following the Wes White English 101.It wouldn't start or it would fire once then back fire, I double checked my work and re timed and went over pretty much the whole bike and couldn't find what was wrong. I took it to a friend who has been working on Triumphs for years and he had a look and said he found that the tapered shaft was the wrong size for the cam, he checked it against other cams and it was also to large and was sitting a touch proud and not quiet touching the pin in the bottom of the cam shaft. So apparantly he cut a few mill off the end and machined it down re fit and and re timed and it started first kick. He said that because the shaft wasn't sitting right it wasn't engaging properly and the Mag kept throwing the timing out. Is this something that is common? Or even something anyone else has encountered?

Back to top Go down
 
Joe Hunt Mag on a 73 T140
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» im on the hunt for wheels.... help!
» America's Most Wanted/The Hunt With John Walsh (TV-14)
» PRE TREASURE HUNT TEASER...
» James Hunt's 1976 McLaren M23
» James Hunt's 1976 McLaren M23

Permissions in this forum:You cannot reply to topics in this forum
Australian Bobbers :: Australian Bobber's Bikes :: Build Help-
Jump to: